Issue1013

Title Paquet tis-powershell3 : modifier le jeu de dépendance pour accepter DotNetFX>=4.5
Priority bug Status resolved
Superseder Nosy List dcardon, jpele, sfonteneau
Assigned To jpele Keywords paquets

Created on 2019-10-24.19:18:02 by dcardon, last changed by jpele.

Messages
msg2122 (view) Author: dcardon Date: 2019-10-24.19:18:02
en référence à https://roundup.tranquil.it/wapt/issue1012 , il faudrait créer un modifier la dépedance du paquet tis-powershell pour pointer sur un paquet 
tis-dotnetfx4 qui existerait en version 4.5 et 4.7:
* tis-dotnetfx4-4.5.wapt
* tis-dotnetfx4-4.7.wapt
msg2138 (view) Author: jpele Date: 2019-11-04.09:43:59
Ajout d'un update package à tis-powershell3 ; ajout de la dépendance tis-dotnetfx ; gestion de la désinstallation ajouté ; build auto du paquet ; OK
msg2145 (view) Author: jpele Date: 2019-11-12.08:46:31
Les paquets sont maintenant sur le store.
History
Date User Action Args
2019-11-12 08:46:31jpelesetstatus: need-attention -> resolved
messages: + msg2145
2019-11-04 09:43:59jpelesetmessages: + msg2138
2019-10-24 19:18:02dcardoncreate