[RESOLU] Erreur wapt-get.exe

Share here your tips or issues concerning WAPT Console or WAPT Agent / Venez ici partager vos problèmes et astuces concernants la console et l'agent WAPT
Règles du forum
Règles du forum communautaire
* English support on www.reddit.com/r/wapt
* Le support communautaire en français se fait sur ce forum
* Merci de préfixer le titre du topic par [RESOLU] s'il est résolu.
* Merci de ne pas modifier un topic qui est taggé [RESOLU]. Ouvrez un nouveau topic en référençant l'ancien
* Préciser version de WAPT installée, version complète ET numéro de build (2.2.1.11957 / 2.2.2.12337 / etc.) AINSI QUE l'édition Enterprise / Discovery
* Les versions 1.8.2 et antérieures ne sont plus maintenues. Les seules questions acceptées vis à vis de la version 1.8.2 sont liés à la mise à jour vers une version supportée (2.1, 2.2, etc.)
* Préciser OS du serveur (Linux / Windows) et version (Debian Buster/Bullseye - CentOS 7 - Windows Server 2012/2016/2019)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
* Comme tout forum communautaire, le support est fait bénévolement par les membres. Si vous avez besoin d'un support commercial, vous pouvez contacter le service commercial Tranquil IT au 02.40.97.57.55
smandel
Messages : 70
Inscription : 05 mai 2022 - 11:30

26 sept. 2022 - 12:00

Bonjour,

nous avons régulièrement des problèmes à l'ouverture de session utilisateur :

- profil temporaire
- Erreur suivante :

Code : Tout sélectionner

Message de l’application : wapt-get.exe - Erreur d’application : L’application n’a pas réussi à démarrer correctement (0xc0000142). Cliquez sur OK pour fermer l’application.
Tout revient dans l'ordre après une fermeture et réouverture de session.

Merci...
Avatar de l’utilisateur
dcardon
Expert WAPT
Messages : 973
Inscription : 18 juin 2014 - 09:58
Localisation : Nantes
Contact :

26 sept. 2022 - 14:07

IMHO WAPT n'a rien à voir avec votre pb de profil temporaire...

Pour le pb de wapt-get, ça doit être lié au lancement du session-setup. Il doit y avoir un bug quelque part où ça ne prend pas correctement en compte le profil temporaire, mais bon, si le profil était correctement lancé le pb ne se poserait pas (probablement lié au fait que user homedir != current home dir dans cette situation là).

J'ouvre un ticket pour le session-setup, pour voir si l'on arrive à le reproduire.

Cordialement,

Denis
Denis Cardon - Tranquil IT
Communiquez autour de vous sur WAPT! Envoyez nous vos url de blog et d'articles dans la catégorie votre avis du forum, nous les mettrons en avant sur le site WAPT
Répondre