[RESOLU] WADS - Ajout drivers

Question about WAPT Server / Requêtes et aides autour du serveur Wapt
Règles du forum
Règles du forum communautaire
* English support on www.reddit.com/r/wapt
* Le support communautaire en français se fait sur ce forum
* Merci de préfixer le titre du topic par [RESOLU] s'il est résolu.
* Merci de ne pas modifier un topic qui est taggé [RESOLU]. Ouvrez un nouveau topic en référençant l'ancien
* Préciser version de WAPT installée ( 1.8.2 / 2.0 / 2.1 / 2.2 / etc.) AINSI QUE l'édition Enterprise / Discovery
* Préciser OS du serveur (Linux / Windows) et version (Debian Stretch/Buster - CentOS 7 - Windows Server 2012/2016/2019)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
* Comme tout forum communautaire, le support est fait bénévolement par les membres. Si vous avez besoin d'un support commercial, vous pouvez contacter le service commercial Tranquil IT au 02.40.97.57.55
smandel
Messages : 49
Inscription : 05 mai 2022 - 11:30

23 mai 2022 - 18:02

Bonjour,

lorsque j'ajoute une configuration de drivers à un déploiement, le déploiement ne se lance pas.
la commande "start x:\dlls\..." plante et rien se passe.
Alors que le déploiement se lance lorsque je n'ajoute aucune configuration de drivers.
Faut-il ajouter les drivers dans l'iso Win10 ?

Merci.
Avatar de l’utilisateur
dcardon
Expert WAPT
Messages : 797
Inscription : 18 juin 2014 - 09:58
Localisation : Nantes
Contact :

23 mai 2022 - 18:27

est ce que vous auriez des caractères spéciaux dans le nom de votre bundle de driver (il y a / a eu un bug à ce niveau là)? Si vous le renommez, pensez à le ré-affecter à votre machine à déployer.

Denis
Denis Cardon - Tranquil IT
Communiquez autour de vous sur WAPT! Envoyez nous vos url de blog et d'articles dans la catégorie votre avis du forum, nous les mettrons en avant sur le site WAPT
smandel
Messages : 49
Inscription : 05 mai 2022 - 11:30

24 mai 2022 - 10:19

Bonjour dcardon,

alors oui en effet j'ai l'impression qu'il ne faut mettre ni caractères spéciaux ni même un espace.
J'ai créé un nom de config de drivers tout attaché et ça semble passer !
Avatar de l’utilisateur
dcardon
Expert WAPT
Messages : 797
Inscription : 18 juin 2014 - 09:58
Localisation : Nantes
Contact :

24 mai 2022 - 10:37

Bonjour smandel,

j'ai créé un ticket en interne pour utiliser un guid à la place du nom du bundle écrit par l'adminsys, ça évitera tous les pb de caractères spéciaux futurs.

Denis
Denis Cardon - Tranquil IT
Communiquez autour de vous sur WAPT! Envoyez nous vos url de blog et d'articles dans la catégorie votre avis du forum, nous les mettrons en avant sur le site WAPT
smandel
Messages : 49
Inscription : 05 mai 2022 - 11:30

24 mai 2022 - 11:00

Super merci ! 👍
Répondre