Problème installation paquets sur postes administrateurs

Share here your tips or issues concerning WAPT Console or WAPT Agent / Venez ici partager vos problèmes et astuces concernants la console et l'agent WAPT
Règles du forum
Règles du forum communautaire
* English support on www.reddit.com/r/wapt
* Le support communautaire en français se fait sur ce forum
* Merci de préfixer le titre du topic par [RESOLU] s'il est résolu.
* Merci de ne pas modifier un topic qui est taggé [RESOLU]. Ouvrez un nouveau topic en référençant l'ancien
* Préciser version de WAPT installée ( 1.8.2 / 2.0 / 2.1 / 2.2 / etc.) AINSI QUE l'édition Enterprise / Discovery
* Préciser OS du serveur (Linux / Windows) et version (Debian Stretch/Buster - CentOS 7 - Windows Server 2012/2016/2019)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
* Comme tout forum communautaire, le support est fait bénévolement par les membres. Si vous avez besoin d'un support commercial, vous pouvez contacter le service commercial Tranquil IT au 02.40.97.57.55
Jitero
Messages : 15
Inscription : 14 avr. 2022 - 15:07

13 mai 2022 - 10:45

Bonjour,

j'ai un soucis avec mes postes administrateur, ils ne peuvent pas envoyer de paquets sur les postes agent.
Par contre via la console sur le serveur je peux envoyer les paquets sans soucis.
je tiens à préciser qu'ils peuvent tout modifier et qu'ils ont tous la bonne clé privée/certificat public

Cordialement
Jitero
Version de WAPT installée = 2.2.1
OS du serveur = Windows Server 2019
OS de la machine d'administration/création des paquets = Windows 10
Avatar de l’utilisateur
dcardon
Expert WAPT
Messages : 806
Inscription : 18 juin 2014 - 09:58
Localisation : Nantes
Contact :

13 mai 2022 - 15:04

Discovery ou Enterprise (cf. forum rules)
ça peut avoir un impact sur la réponse par rapport aux ACLs.
Ca veut dire quoi envoyer des paquets sur les postes agents? Affecter des paquets à une machines, ou bien appliquer les changement à la machine?

Cordialement,

Denis
Denis Cardon - Tranquil IT
Communiquez autour de vous sur WAPT! Envoyez nous vos url de blog et d'articles dans la catégorie votre avis du forum, nous les mettrons en avant sur le site WAPT
Jitero
Messages : 15
Inscription : 14 avr. 2022 - 15:07

13 mai 2022 - 15:07

J'ai la version Discovery.

Affecter des paquets sur des machines, j'en mets un paquet dans une machine mais rien ne s'affiche sur la fenêtre de droite (onglet général) mais quand je double clique sur la machine je vois qu'il y a un paquet
Version de WAPT installée = 2.2.1
OS du serveur = Windows Server 2019
OS de la machine d'administration/création des paquets = Windows 10
Avatar de l’utilisateur
dcardon
Expert WAPT
Messages : 806
Inscription : 18 juin 2014 - 09:58
Localisation : Nantes
Contact :

17 mai 2022 - 13:41

Quand on double clique sur une machine, ça montre ce quelles sont les dépendances qui doivent être installées sur la machine.
Dans le panneau à droite "général", ça montre les paquets qui sont effectivement installé sur la machine, cf. documentation.

Soit le paquet est mal développé, soit il est mal signé, soit il n'est pas applicable au poste en question (mauvaise architecture ou mauvais OS ou mauvaise version d'OS).

Cordialement,

Denis
Denis Cardon - Tranquil IT
Communiquez autour de vous sur WAPT! Envoyez nous vos url de blog et d'articles dans la catégorie votre avis du forum, nous les mettrons en avant sur le site WAPT
Répondre