Erreur Websocket

Question about WAPT Server / Requêtes et aides autour du serveur Wapt
Règles du forum
Règles du forum communautaire
* English support on www.reddit.com/r/wapt
* Le support communautaire en français se fait sur ce forum
* Merci de préfixer le titre du topic par [RESOLU] s'il est résolu.
* Merci de ne pas modifier un topic qui est taggé [RESOLU]. Ouvrez un nouveau topic en référençant l'ancien
* Préciser version de WAPT installée ( 1.8.2 / 2.0 / 2.1 / 2.2 / etc.) AINSI QUE l'édition Enterprise / Discovery
* Préciser OS du serveur (Linux / Windows) et version (Debian Stretch/Buster - CentOS 7 - Windows Server 2012/2016/2019)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
* Comme tout forum communautaire, le support est fait bénévolement par les membres. Si vous avez besoin d'un support commercial, vous pouvez contacter le service commercial Tranquil IT au 02.40.97.57.55
jmeyer
Messages : 36
Inscription : 30 mars 2015 - 15:15

09 mai 2022 - 14:01

Bonjour,

après MAJ du serveur en version 2.2, aucun ordinateur n'arrive à se connecter au serveur.

Version WAPT Server : 2.2.1
Version WAPT Setup : 2.2.1.11932
Version WAPT Deploy : 2.2.1.11932
Statut de la base : OK (2.2.5.1)

Voici les log que j'ai :

Code : Tout sélectionner

May  9 14:22:06 wapt waptserver[5085]: 2022-05-09 14:22:06,798 [waptserver     ] CRITICAL Get_websocket_auth_token failed ProgrammingError("ERREUR:  erreur de syntaxe sur ou près de « ON »\nLINE 1: ...41bfbe2-cbed-11e5-a7cc-000c294e492a', 1652098926) ON CONFLIC...\n                                                             ^\n")
May  9 14:22:06 wapt waptserver[5085]: 2022-05-09 14:22:06,926 [waptserver     ] CRITICAL Get_websocket_auth_token failed ProgrammingError("ERREUR:  erreur de syntaxe sur ou près de « ON »\nLINE 1: ...41bfbe2-cbed-11e5-a7cc-000c294e492a', 1652098926) ON CONFLIC...\n                                                             ^\n")
May  9 14:22:07 wapt waptserver[5085]: 2022-05-09 14:22:07,192 [waptserver     ] CRITICAL Get_websocket_auth_token failed ProgrammingError("ERREUR:  erreur de syntaxe sur ou près de « ON »\nLINE 1: ...41bfbe2-cbed-11e5-a7cc-000c294e492a', 1652098927) ON CONFLIC...\n                                                             ^\n")
May  9 14:22:07 wapt waptserver[5085]: 2022-05-09 14:22:07,661 [waptserver     ] CRITICAL Get_websocket_auth_token failed ProgrammingError("ERREUR:  erreur de syntaxe sur ou près de « ON »\nLINE 1: ...41bfbe2-cbed-11e5-a7cc-000c294e492a', 1652098927) ON CONFLIC...\n                                                             ^\n")
May  9 14:22:08 wapt waptserver[5085]: 2022-05-09 14:22:08,137 [waptserver     ] CRITICAL Get_websocket_auth_token failed ProgrammingError("ERREUR:  erreur de syntaxe sur ou près de « ON »\nLINE 1: ...41bfbe2-cbed-11e5-a7cc-000c294e492a', 1652098928) ON CONFLIC...\n                                                             ^\n")
May  9 14:22:08 wapt waptserver[5085]: 2022-05-09 14:22:08,396 [waptserver     ] CRITICAL Get_websocket_auth_token failed ProgrammingError("ERREUR:  erreur de syntaxe sur ou près de « ON »\nLINE 1: ...41bfbe2-cbed-11e5-a7cc-000c294e492a', 1652098928) ON CONFLIC...\n                                                             ^\n")
May  9 14:22:08 wapt waptserver[5085]: 2022-05-09 14:22:08,815 [waptserver     ] CRITICAL Get_websocket_auth_token failed ProgrammingError("ERREUR:  erreur de syntaxe sur ou près de « ON »\nLINE 1: ...41bfbe2-cbed-11e5-a7cc-000c294e492a', 1652098928) ON CONFLIC...\n      
Merci d'avance pour votre aide.
Dernière modification par jmeyer le 09 mai 2022 - 14:23, modifié 1 fois.
Avatar de l’utilisateur
htouvet
Expert WAPT
Messages : 388
Inscription : 16 mars 2015 - 10:48
Contact :

09 mai 2022 - 14:23

Quelle est la version du serveur postgresql ?
Tranquil IT
jmeyer
Messages : 36
Inscription : 30 mars 2015 - 15:15

09 mai 2022 - 14:26

psql (PostgreSQL) 13.5 (Debian 13.5-0+deb11u1)
Avatar de l’utilisateur
dcardon
Expert WAPT
Messages : 807
Inscription : 18 juin 2014 - 09:58
Localisation : Nantes
Contact :

10 mai 2022 - 08:51

maj depuis quelle version?
Denis Cardon - Tranquil IT
Communiquez autour de vous sur WAPT! Envoyez nous vos url de blog et d'articles dans la catégorie votre avis du forum, nous les mettrons en avant sur le site WAPT
jmeyer
Messages : 36
Inscription : 30 mars 2015 - 15:15

11 mai 2022 - 08:44

Bonjour,

depuis la 1.8.2.
Sur 3 établissements, c'est le seul qui m'a posé problème.

J'ai réinstallé le serveur.
Cela aura solutionné le problème.

Merci.
Répondre