[RESOLU] Suite maj 2.2.0.11720 installation logiciels impossible

Question about WAPT Server / Requêtes et aides autour du serveur Wapt
Règles du forum
Règles du forum communautaire
* English support on www.reddit.com/r/wapt
* Le support communautaire en français se fait sur ce forum
* Merci de préfixer le titre du topic par [RESOLU] s'il est résolu.
* Merci de ne pas modifier un topic qui est taggé [RESOLU]. Ouvrez un nouveau topic en référençant l'ancien
* Préciser version de WAPT installée ( 1.8.2 / 2.0 / 2.1 / 2.2 / etc.) AINSI QUE l'édition Enterprise / Discovery
* Préciser OS du serveur (Linux / Windows) et version (Debian Stretch/Buster - CentOS 7 - Windows Server 2012/2016/2019)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
* Comme tout forum communautaire, le support est fait bénévolement par les membres. Si vous avez besoin d'un support commercial, vous pouvez contacter le service commercial Tranquil IT au 02.40.97.57.55
Murasakiiru
Messages : 4
Inscription : 15 nov. 2016 - 18:11

04 avr. 2022 - 11:32

Bonjour,

J'ai fais une mise à jour de 1.8.2 vers 2.2.0, après quelques péripéties, je vois à nouveau mes postes dans l'inventaire.
Par contre il m'est impossible d'installer de nouveaux packages :
Lorsque j'ajoute un nouveau package dans "Edit Host" celui-ci n'apparait pas dans l'onglet "overview" et rien ne se passe.
wapt01.png
wapt01.png (19.27 Kio) Consulté 358 fois
wapt02.png
wapt02.png (11.74 Kio) Consulté 358 fois


Version actuelle 2.2.0.11720 Community sur debian Bullseye
Machine d'administration : Windows 10


Si vous pouvez me donner des pistes d'investigation.

Cordialement,
Murasakiiru
Messages : 4
Inscription : 15 nov. 2016 - 18:11

04 avr. 2022 - 15:53

C'était un soucis avec les certificats poussés dans l'agent.
Murasakiiru
Messages : 4
Inscription : 15 nov. 2016 - 18:11

04 avr. 2022 - 16:14

Par contre juste quelques améliorations au niveau de la documentation (https://www.wapt.fr/fr/doc-2.2/wapt-ser ... -182-to-22)
  • Après "Retrieve the key .gpg and add it to the Tranquil IT repository." : Il faut penser à installer les packages wapt-server
  • Lorsque l'on fait l'upgrade debian (dans mon cas de buster à bullseye, une nouvelle version de postgres s'installe, on a donc la 11 et la 13 qui tournent en parallèle, il faudra donc prévoir de migrer la base de wapt sur la nouvelle version postgres

Cordialement,
Répondre