windows10 upgrade en-US

Questions about WAPT Packaging / Requêtes et aides autour des paquets Wapt.
Règles du forum
Règles du forum communautaire
* English support on www.reddit.com/r/wapt
* Le support communautaire en français se fait sur ce forum
* Merci de préfixer le titre du topic par [RESOLU] s'il est résolu.
* Merci de ne pas modifier un topic qui est taggé [RESOLU]. Ouvrez un nouveau topic en référençant l'ancien
* Préciser version de WAPT installée ( 1.8.2 / 2.0 / 2.1 / 2.2 / etc.) AINSI QUE l'édition Enterprise / Discovery
* Préciser OS du serveur (Linux / Windows) et version (Debian Stretch/Buster - CentOS 7 - Windows Server 2012/2016/2019)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
* Comme tout forum communautaire, le support est fait bénévolement par les membres. Si vous avez besoin d'un support commercial, vous pouvez contacter le service commercial Tranquil IT au 02.40.97.57.55
jptw
Messages : 13
Inscription : 08 juil. 2020 - 11:08

02 nov. 2021 - 13:55

Bonjour
serveur debian10 version 2.0.0.9301

je souhaite upgrader les machines en version 21H1
j'ai pris les packages tis-windows10-upgrade fr et en
j'arrive bien a creer le package final pour le FR avec l'iso fr de microsoft , par contre impossible de le faire pour le en-US avec l'iso en-US
il y a surement un truc que j'ai loupé mais je vois pas quoi
quand je prend le package "en" que je lui met l'iso "en-us" je fait l'upgrade et le build-upload
et quand je souhaite l'appliquer a une machine ca me dit qu'il sera ignoré car le fichier est introuvable
( le fichier est bien present sur le serveur )

merci de votre aide
davidbkk
Messages : 17
Inscription : 15 mai 2020 - 08:29

03 nov. 2021 - 02:39

Bonjour,

Si je laisse faire le téléchargement de l'iso via l'utilitaire Microsoft, cet iso ne passe pas, il faut prendre l'ISO EN-US présent uniquement dans VLSC, ce ne sont pas les mêmes.

J'ai eu aussi ce problème lié à la langue d'installation de l'OS qui peut être en EN-GB au lieu d'être en EN-US et dans ce cas il considère que l'upgrade n'est pas dans la bonne langue.

Enfin, le problème se pose aussi sur les OS on l'on aurait mis un pack de langue, là ca bloque aussi.

Faites un autre essaye avec un ISO EN-US provenant de VLSC pour voir, et vérifiez bien la langue exact de l'OS en question.
Attention aussi aux montées en version de 1800xx à 1900xx, ca ne passera pas, seules les versions 1900xx peuvent être upgradées (2004 vers 20h2 ou 2004 vers 21h1.4), chez nous, en tout cas, ça se passe comme cela, nous avons du redéployer et non pas upgrader un certain nombre de poste qui était en version 1800xx.

J'espère que cela vous aidera.

Cordialement.

David.
jptw
Messages : 13
Inscription : 08 juil. 2020 - 11:08

03 nov. 2021 - 09:29

bonjour,

les iso viennent de mon acces myvisual de microsoft .
mon probleme n'est pas au niveau de la mise a jour ( info: les postes sont tous en 2004)
mais pour la creation du paquet watp.
j'ai creer le paquet pour la version FR sans probleme avec le paquet du store tis-windows10-upgrade version fr
apres j'ai pris le paquet la version "en" du paquet tis-windows10-upgrade avec liso "en-US" , je fait l'upgrade pour qu'il s'extracte puis le build-upload .
le paquet arrive bien sur le serveur wapt, mais quand je veux l'attribuer a un poste ( sur la console ) c'est la que le message disant que la paquet sera ignoré car il n'est pas trouvé arrive
Avatar de l’utilisateur
dcardon
Expert WAPT
Messages : 775
Inscription : 18 juin 2014 - 09:58
Localisation : Nantes
Contact :

08 nov. 2021 - 14:26

est ce que les postes sont nativement en-US, ou bien ils sont dans une autre langue avec un pack de langue installé?
Denis Cardon - Tranquil IT
Communiquez autour de vous sur WAPT! Envoyez nous vos url de blog et d'articles dans la catégorie votre avis du forum, nous les mettrons en avant sur le site WAPT
jptw
Messages : 13
Inscription : 08 juil. 2020 - 11:08

08 nov. 2021 - 14:36

bonjour,

je ne suis pas sur , je n'ai pas l'historique .

mon probleme intervient avant la tentative d'installation de l'upgrade
mon erreur est dans la console wapt au moment ou je souhaite attribuer le paquet a un poste
Répondre