Dépots secondaire - Raspberry PI

Question about WAPT Server / Requêtes et aides autour du serveur Wapt
Règles du forum
Règles du forum communautaire
* English support on www.reddit.com/r/wapt
* Le support communautaire en français se fait sur ce forum
* Merci de préfixer le titre du topic par [RESOLU] s'il est résolu.
* Merci de ne pas modifier un topic qui est taggé [RESOLU]. Ouvrez un nouveau topic en référençant l'ancien
* Préciser version de WAPT installée ( 1.8.2 / 2.0 / 2.1 / 2.2 / etc.) AINSI QUE l'édition Enterprise / Discovery
* Préciser OS du serveur (Linux / Windows) et version (Debian Stretch/Buster - CentOS 7 - Windows Server 2012/2016/2019)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
* Comme tout forum communautaire, le support est fait bénévolement par les membres. Si vous avez besoin d'un support commercial, vous pouvez contacter le service commercial Tranquil IT au 02.40.97.57.55
haxo_914
Messages : 11
Inscription : 16 mars 2021 - 16:44

05 janv. 2022 - 18:14

Bonjour,

en cherchant sur le forum j'ai vu que vous envisagiez de le fait de pouvoir utiliser un raspberry pi comme dépot secondaire.
Avez vous avancez sur ce sujet et si oui avez vous une doc technique ?

Merci d'avance

Cordialement

Jérôme
Avatar de l’utilisateur
sfonteneau
Expert WAPT
Messages : 1312
Inscription : 10 juil. 2014 - 23:52
Contact :

07 janv. 2022 - 09:36

Bonjour

Les paquets waptagent debian arm64 et armhf sont déjà disponible dans nos dépôt

Vous pouvez donc normalement déjà le faire ;)

Simon Fonteneau
haxo_914
Messages : 11
Inscription : 16 mars 2021 - 16:44

07 janv. 2022 - 10:19

Bonjour,

super nouvelle.
Je m'y mets de suite

Merci de la réactivité de votre réponse.

Bonne journée.

Cordialement

Jérôme
haxo_914
Messages : 11
Inscription : 16 mars 2021 - 16:44

14 janv. 2022 - 18:46

Bonjour,

j'essaie d'installer le client wapt sur un raspberry mais impossible.
J'ai suivi la procédure d'installation suivante
https://www.wapt.fr/fr/doc-2.1/wapt-usage.html

-installer l’agent WAPT en utilisant apt-get :

export DEBIAN_FRONTEND=noninteractive
apt update

et j'ai l'erreur

Le type « gpg » est inconnu sur la ligne 1 dans la liste des sources /etc/apt/sources.list.d/wapt.list

Voici ma configuration
Raspberry Pi 3+

arm-linux-gnueabihf-gcc-8 (Ubuntu/Linaro 8.4.0-3ubuntu1) 8.4.0

Merci

Cordialement
Jérôme
Répondre