[RESOLU] erreur maj 2.2.3

Question about WAPT Server / Requêtes et aides autour du serveur Wapt
Règles du forum
Règles du forum communautaire
* English support on www.reddit.com/r/wapt
* Le support communautaire en français se fait sur ce forum
* Merci de préfixer le titre du topic par [RESOLU] s'il est résolu.
* Merci de ne pas modifier un topic qui est taggé [RESOLU]. Ouvrez un nouveau topic en référençant l'ancien
* Préciser version de WAPT installée, version complète ET numéro de build (2.2.1.11957 / 2.2.2.12337 / etc.) AINSI QUE l'édition Enterprise / Discovery
* Les versions 1.8.2 et antérieures ne sont plus maintenues. Les seules questions acceptées vis à vis de la version 1.8.2 sont liés à la mise à jour vers une version supportée (2.1, 2.2, etc.)
* Préciser OS du serveur (Linux / Windows) et version (Debian Buster/Bullseye - CentOS 7 - Windows Server 2012/2016/2019)
* Préciser OS de la machine d'administration/création des paquets (Windows 7 / 10)
* Comme tout forum communautaire, le support est fait bénévolement par les membres. Si vous avez besoin d'un support commercial, vous pouvez contacter le service commercial Tranquil IT au 02.40.97.57.55
Renaud Villet
Messages : 12
Inscription : 23 janv. 2020 - 14:12

19 sept. 2022 - 16:37

Bonjour
j'ai une erreur lorsque je tente de mettre à jour notre serveur (pour info, j'ai pu passé cette mise à jour qq jours auparavant sur notre serveur de preprod)

Code : Tout sélectionner

root@wapt:~# apt install tis-waptserver  tis-waptsetup
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Les paquets suivants ont été installés automatiquement et ne sont plus nécessaires :
  libpython2-stdlib libpython2.7-minimal libpython2.7-stdlib python-is-python2 python2
  python2-minimal python2.7 python2.7-minimal
Veuillez utiliser « apt autoremove » pour les supprimer.
Les paquets suivants seront mis à jour :
  tis-waptserver tis-waptsetup
2 mis à jour, 0 nouvellement installés, 0 à enlever et 65 non mis à jour.
Il est nécessaire de prendre 90,6 Mo dans les archives.
Après cette opération, 0 o d'espace disque supplémentaires seront utilisés.
Err :1 https://srvwapt-pro.tranquil.it/entreprise/ubuntu/wapt-2.2 focal/main amd64 tis-waptserver amd64 2.2.3.12422-29e18f23-ubuntu-20-amd64
  404  Not Found [IP : 195.154.18.13 443]
Err :2 https://srvwapt-pro.tranquil.it/entreprise/ubuntu/wapt-2.2 focal/main amd64 tis-waptsetup all 2.2.3.12422-29e18f23-debian-10-amd64
  404  Not Found [IP : 195.154.18.13 443]
E: Impossible de récupérer https://srvwapt-pro.tranquil.it/entreprise/ubuntu/wapt-2.2/pool/main/t/tis-waptserver/tis-waptserver_2.2.3.12422-29e18f23-ubuntu-20-amd64_amd64.deb  404  Not Found [IP : 195.154.18.13 443]
E: Impossible de récupérer https://srvwapt-pro.tranquil.it/entreprise/ubuntu/wapt-2.2/pool/main/t/tis-waptsetup/tis-waptsetup_2.2.3.12422-29e18f23-debian-10-amd64_all.deb  404  Not Found [IP : 195.154.18.13 443]
E: Impossible de récupérer certaines archives, peut-être devrez-vous lancer apt-get update ou essayer avec --fix-missing ?
Merci pour votre aide
Avatar de l’utilisateur
dcardon
Expert WAPT
Messages : 973
Inscription : 18 juin 2014 - 09:58
Localisation : Nantes
Contact :

19 sept. 2022 - 17:14

La maj 2.2.3 avait été poussé un peu trop rapidement (elle est en RC1), et il y a eu un retour à la 2.2.2. La release 2.2.3 devrait arriver cette semaine. Il n'y a pas eu de soucis sur tous les déploiements clients "insiders" en RC, mais avant la release, on voudrait sortir en même temps l'agent wapt pour macos avec processeur ARM M1, ce qui devrait être prêt très bientôt :-)

Vous pouvez lancer un apt-get update / apt-get upgrade avant? Si ça passe pas, vous faite alors un :

Code : Tout sélectionner

apt-get clean
apt-get update 
apt-get upgrade -y 
Cordialement,

Denis
Denis Cardon - Tranquil IT
Communiquez autour de vous sur WAPT! Envoyez nous vos url de blog et d'articles dans la catégorie votre avis du forum, nous les mettrons en avant sur le site WAPT
Renaud Villet
Messages : 12
Inscription : 23 janv. 2020 - 14:12

29 sept. 2022 - 10:20

Bonjour
j'ai toujours la même erreur...
Avatar de l’utilisateur
dcardon
Expert WAPT
Messages : 973
Inscription : 18 juin 2014 - 09:58
Localisation : Nantes
Contact :

03 oct. 2022 - 12:09

La version 2.2.3 a été releaser. Si vous relancer une upgrade ça devrait passer.

Cordialement,

Denis
Denis Cardon - Tranquil IT
Communiquez autour de vous sur WAPT! Envoyez nous vos url de blog et d'articles dans la catégorie votre avis du forum, nous les mettrons en avant sur le site WAPT
Répondre