La recherche a retourné 53 résultats

par guigeek
15 déc. 2017 - 00:22
Forum : WAPT Server
Sujet : [BETA] WAPT 1.5
Réponses : 59
Vues : 15097

Re: [BETA] WAPT 1.5

Salut, J'ai encore 2 soucis avec la version 1.5 ! le soucis dont j'ai parlé précedemment : avec la fonction create_user_desktop_shortcut dans un de mes paquets wapt dans la parte session-setup qui me provoque l'erreur suivante : 2017-12-13 08:29:14,720 DEBUG Change current directory to C:\Users\admi...
par guigeek
13 déc. 2017 - 08:36
Forum : WAPT Server
Sujet : [BETA] WAPT 1.5
Réponses : 59
Vues : 15097

Re: [BETA] WAPT 1.5

J'ai trouvé le problème des websockets... c'était du au serveur qui avait une heure totalement décalée par rapport aux clients ! Par contre j'ai un soucis avec la fonction create_user_desktop_shortcut dans un de mes paquets wapt dans la parte session-setup qui me provoque l'erreur suivante : 2017-12...
par guigeek
12 déc. 2017 - 19:42
Forum : WAPT Server
Sujet : [BETA] WAPT 1.5
Réponses : 59
Vues : 15097

Re: [BETA] WAPT 1.5

Je me sens seul sur ce topic .... :(
par guigeek
11 déc. 2017 - 17:00
Forum : WAPT Server
Sujet : [BETA] WAPT 1.5
Réponses : 59
Vues : 15097

Re: [BETA] WAPT 1.5

Merci, j'ai fait un wapt-get register en mode debug tout s'est correctement passé. Il me dit success. mais au niveau serveur je n'ai tjs pas le UUID.wapt ... :( A priori suite a une mise a jour du serveur, le pb semble resolu... Ou pas ... en fait d'autres clients installés derrière refont le meme ...
par guigeek
11 déc. 2017 - 09:58
Forum : WAPT Server
Sujet : [BETA] WAPT 1.5
Réponses : 59
Vues : 15097

Re: [BETA] WAPT 1.5

guigeek a écrit : 06 déc. 2017 - 10:20 Merci,
j'ai fait un wapt-get register en mode debug tout s'est correctement passé. Il me dit success. mais au niveau serveur je n'ai tjs pas le UUID.wapt ...
:(
A priori suite a une mise a jour du serveur, le pb semble resolu...
par guigeek
06 déc. 2017 - 10:20
Forum : WAPT Server
Sujet : [BETA] WAPT 1.5
Réponses : 59
Vues : 15097

Re: [BETA] WAPT 1.5

Merci,
j'ai fait un wapt-get register en mode debug tout s'est correctement passé. Il me dit success. mais au niveau serveur je n'ai tjs pas le UUID.wapt ...
:(
par guigeek
06 déc. 2017 - 09:07
Forum : WAPT Server
Sujet : [BETA] WAPT 1.5
Réponses : 59
Vues : 15097

Re: [BETA] WAPT 1.5

Me revoila encore je spam :(
En fait a priori il manque un fichier :
/var/www/wapt-host/45EC4D56-BA0D-3CFF-6F8C-8C1E31C46A3A.wapt" failed (2: No such file or directory)

Comment je peux le recréer ?
par guigeek
06 déc. 2017 - 08:53
Forum : WAPT Server
Sujet : [BETA] WAPT 1.5
Réponses : 59
Vues : 15097

Re: [BETA] WAPT 1.5

J'ai l'impression que c'est le websocket qui se ne fonctionne pas ... dans les logs de waptservice sur le client j'ai ca :
Error in socket io connection ConnectionError (u'unexpected status code (401 Unauthorized)',

Les droits sur le serveur dans /var/www/wapt sont corrects.
Je sèche un peu :(
par guigeek
06 déc. 2017 - 08:21
Forum : WAPT Server
Sujet : [BETA] WAPT 1.5
Réponses : 59
Vues : 15097

Re: [BETA] WAPT 1.5

Sur certains postes sur lesquels j'ai desinstallé l'ancien agent et reinstaller le nouveau . Le bouton "Check Updates" ou "Apply upgrades" est grisé et je ne comprends pas pourquoi. Une idée ? Merci, En fait tous les clients installés m'apparaissent en "unreachable"......
par guigeek
05 déc. 2017 - 17:06
Forum : WAPT Server
Sujet : [BETA] WAPT 1.5
Réponses : 59
Vues : 15097

Re: [BETA] WAPT 1.5

Sur certains postes sur lesquels j'ai desinstallé l'ancien agent et reinstaller le nouveau . Le bouton "Check Updates" ou "Apply upgrades" est grisé et je ne comprends pas pourquoi.

Une idée ?
Merci,