La recherche a retourné 28 résultats

par ryoken95
14 déc. 2021 - 13:49
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : Problème Remonté agents
Réponses : 0
Vues : 1192

Problème Remonté agents

Bonjour à tous , depuis la mise à jour 1.8.2 de nombreux agents ne remonte plus dans la console, pourtant les machines répondent au ping et les agents sont à jour. De plus, lorsque je réinstalle l'agent par exemple sur mon poste, il apparaît bien dans la console et disparaît aussitôt. Avez-vous deja...
par ryoken95
02 juin 2020 - 14:54
Forum : WAPT Server
Sujet : Nettoyer base de donnée serveur wapt 1.8.1
Réponses : 1
Vues : 1970

Nettoyer base de donnée serveur wapt 1.8.1

Bonjour, Notre parc info a beaucoup changé et nous souhaitons donc connaitre la meilleure méthode pour "nettoyer" la liste des postes informatique afin de repartir de zéro. Notre but est d'avoir une liste de pc avec aucun paquet installé. Notre config : Version WAPT Server : 1.8.1 debian 9...
par ryoken95
27 mai 2020 - 08:47
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : [RESOLU] Synchro groupe AD et groupe WAPT 1.8.1
Réponses : 3
Vues : 1589

Re: Synchro groupe AD et groupe WAPT 1.8.1

Bonjour,

personne de disponible pour me donner un petit coup de main ?

Bonne journée

cdt
par ryoken95
25 mai 2020 - 18:08
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : [RESOLU] Synchro groupe AD et groupe WAPT 1.8.1
Réponses : 3
Vues : 1589

[RESOLU] Synchro groupe AD et groupe WAPT 1.8.1

Bonjour, je souhaite synchroniser un groupe AD avec un groupe WAPT 1.8.1. Version WAPT Server : 1.8.1 (Linux) Version WAPT Agent : 1.8.1.6756 (Windows 10 et 7) - J'ai créé un groupe WAPTTEST dans l'AD - créé un groupe WAPTTEST depuis la console WAPT - utilisé le script update_all_hosts.py qui se tro...
par ryoken95
17 oct. 2018 - 10:03
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : Plusieurs options "grisé" dans la console
Réponses : 7
Vues : 2778

Re: Plusieurs options "grisé" dans la console

En relisant le code source : Enabled:= (GridHosts.SelectedCount>0) and OneHostIsConnected(GridHosts) and FileExistsUTF8(WaptPersonalCertificatePath) Donc l'action n'est pas grisée si au moins une machine est sélectionnée et qu'elle est "connectée" et que le fichier spécifié dans le paramè...
par ryoken95
17 oct. 2018 - 08:48
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : Plusieurs options "grisé" dans la console
Réponses : 7
Vues : 2778

Re: Plusieurs options "grisé" dans la console

Bonjour Fabrice, C'est parce que vous n'avez pas renseigné le chemin de votre certificat personnel (et donc de votre clé privée) dans la configuration (Outils/Préférences/Chemin du certificat personnel). Généralement, les deux fichiers (.pem et .crt) se trouvent dans c:\private mais peut être les a...
par ryoken95
16 oct. 2018 - 16:28
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : Plusieurs options "grisé" dans la console
Réponses : 7
Vues : 2778

Re: Plusieurs options "grisé" dans la console

C'est parce que vous n'avez pas renseigné le chemin de votre certificat personnel (et donc de votre clé privée) dans la configuration (Outils/Préférences/Chemin du certificat personnel). Généralement, les deux fichiers (.pem et .crt) se trouvent dans c:\private mais peut être les avez vous mis aill...
par ryoken95
16 oct. 2018 - 16:07
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : Plusieurs options "grisé" dans la console
Réponses : 7
Vues : 2778

Plusieurs options "grisé" dans la console

Bonjour, j'ai un petit problème avec la console wapt, les options ci-dessous sont "grisé" vérification des mises à jours lancer les installations Actualisation de l'inventaire Lancer le redémarrage de waptservice oublier un paquet installer un paquet et donc je ne peux plus gérer mes poste...
par ryoken95
12 juil. 2018 - 11:11
Forum : WAPT usage (Console, Agent) / Utilisation WAPT (Console, Agent)
Sujet : [RESOLU] Dépot privé vide et message d'erreur
Réponses : 9
Vues : 3253

Re: Dépot privé vide et message d'erreur

problème réparé,

j'ai trouvé le paquet en question, je l'ai supprimé et j'ai lancé les commandes ci-dessous :

/opt/wapt/wapt-scanpackages.py /var/www/wapt/
/opt/wapt/wapt-scanpackages.py /var/www/wapt-host/
/opt/wapt/wapt-scanpackages.py /var/www/wapt-group/

Merci encore pour votre aide